Configurando MikroTik como Firewall: Passo a Passo

No mundo cada vez mais conectado de hoje, a segurança da rede é de extrema importância para proteger suas credenciais e dispositivos contra ameaças externas. Um dos principais recursos para garantir essa proteção são os firewalls – ferramenta que a maioria dos roteadores modernos oferecem aos seus usuários, sendo de extrema importância para redes corporativas com um grande banco de dados. Mas você sabe como usar o MikroTik como firewall?

A MikroTik Ltda é uma empresa da Letônia que desenvolve soluções de rede de alto desempenho – incluindo roteadores, switches e outros equipamentos de computador. Mundialmente, seus produtos são conhecidos por sua confiabilidade, flexibilidade e funções empresariais de alto desempenho.

Neste artigo, exploraremos como usar MikroTik como firewall, aproveitando as poderosas capacidades de segurança que seu hardware oferece.

Aproveite para ler o nosso guia geral sobre esses produtos clicando aqui!

O que seria usar o MikroTik como firewall?

Antes de mergulharmos na configuração do MikroTik como firewall, é importante entender o conceito dessa ferramenta – ainda mais se você não estiver familiarizado com o termo.

Um firewall (literalmente “corta-fogo”) é uma barreira de segurança que controla o tráfego de dados entre sua rede local e a Internet, ajudando a monitorar a entrada e saída de informações e filtrando pacotes com base em regras de segurança predefinidas. Em outras palavras, habilitar essa função é o passo básico para evitar o alastramento de acessos nocivos e ataques cibernéticos na sua rede local.

mikrotik firewall - DT Network
Representação do firewall nos produtos MikroTik.

Com isso dito, hoje em dia, o firewall pode ser instalado em uma rede de computadores na forma de software ou hardware. No caso do MikroTik, o próprio aparelho de roteador (dependendo do modelo) nos providencia essa ferramenta, que pode ser acessada em seu menu de configurações.

E então, quer saber como fazer isso de forma rápida e prática?

👋 Hey Visitante!

e-book LGPD e WiFi

Garanta o seu e-Book Gratuito ✅

Tudo sobre LGPD e Marco Civil da Internet para você que oferece Wi-Fi para Clientes!✅

✅ Ao continuar você aceita receber contato e a Política de Privacidade.

🔒Fique tranquilo, seus dados estão seguros.

Tutorial de como configurar MikroTik como firewall

Para configurar o MikroTik como firewall em sua rede local, é importante lembrar que a ordem dos passos pode variar dependendo das suas necessidades, da complexidade da sua rede e do modelo do seu aparelho. Portanto, recomendamos que você consulte o manual oficial do produto ou busque a orientação de um profissional de redes, se necessário, para garantir uma configuração adequada e eficaz para sua casa ou empresa.

Leia também: Como Descobrir a Senha do MikroTik em Simples Passos

Seguindo os passos corretos, você estará mais preparado para enfrentar ameaças cibernéticas e proteger sua rede contra acessos indesejados. Uma dica essencial é sempre se manter atualizado e fazer ajustes periódicos em se firewall para garantir a proteção contínua.

Com tudo isso dito, siga os passos abaixo para usar o seu MikroTik como firewall:

  1. Conecte-se ao MikroTik através de um navegador web, inserindo o endereço IP padrão do dispositivo na barra de endereço.
  1. Defina as interfaces de rede corretas no MikroTik para distinguir entre as redes internas e externas.
  1. Crie regras de firewall (veja a próxima seção) para controlar o tráfego de entrada e saída. Isso inclui permitir ou bloquear determinados tipos de tráfego, como portas específicas ou protocolos.
  1. Defina regras de Network Address Translation (NAT) para permitir a comunicação entre as redes internas e externas.
  1. Aplique filtros para inspecionar e filtrar o tráfego indesejado, como pacotes maliciosos ou spam.
  1. Monitore regularmente o tráfego e as atividades do firewall para identificar possíveis ameaças e faça atualizações de segurança para manter seu MikroTik protegido.
como acessar o roteador do cliente pelo MikroTik

Como criar regras de firewall no MikroTik (com exemplos)

Como dissemos, você precisará criar regras de firewall para o seu MikroTik funcionar de acordo com as suas preferências personalizadas. Se você nunca fez isso antes, tenha em mente que esses códigos são processados por cadeia – ou seja, na ordem em que são listadas, de cima para baixo.

Além disso, as regras de firewall funcionam como em programação (expressões condicionais, “se <condição> então <ação>”). Nesse sentido, se um pacote não atende a todas as condições prévias de uma regra, ele passa para a regra seguinte – e quando ele cumpre todas as condições surge uma ação válida, não importando as regras que estejam abaixo dessa cadeia

Claro, existem algumas exceções ao crédito acima – as chamadas ações de “passthrough”, “log” e “add to address list”. Um pacote que não se enquadre em qualquer regra da cadeia será, por padrão, aceito.

Veja abaixo alguns exemplos de regras:

Subredes e comandos/serviços autorizados:

/ip firewall filter

add chain=input connection-state=invalid action=drop\ comment=”Descarta Conexoes Invalidas”

add chain=input connection-state=established action=accept\comment=”Permite conexoes estabelecidas”

add chain=input protocol=icmp action=accept \ comment=”Permite ICMP”

add chain=input src-address=192.168.0.0/24 action=accept \ in-interface=!ether1

add chain=input action=drop comment=”Ignora todo o restante”

Bloqueando acesso FTP por força bruta em, no máximo, 10 tentativas:

/ip firewall filter

add chain=input protocol=tcp dst-port=21 src-address-list=ftp_blacklist action=drop comment=”Descarta forca bruta FTP”

add chain=output action=accept protocol=tcp content=”530 Login incorreto” dstlimit=1/1m,9,dst-address 1m

add chain=output action=add-dst-to-address-list protocol=tcp content=”530 Login incorreto” address-list=ftp_blacklist address-list-timeout=3h

Pronto para ter controle total sobre a sua rede corporativa?

Se você tem uma empresa com um bom Wi-Fi corporativo, que tal dar uma olhada nos serviços da DT Network? Nós impulsionamos negócios de todos os nichos com um sistema especializado de Hotspot Social – pelo qual é possível, além de outras coisas, fornecer aos seus clientes um acesso rápido à Internet com cadastro único e muito mais.

Recursos do Hotspot Social

Com nossas soluções, você não precisará se preocupar com os problemas de segurança aqui citados. Você possuirá controle total sobre a sua rede local, criando um ambiente limpo, convidativo e temporário para um uso coletivo, em um canal de rede completamente separado do seu roteador. Outros benefícios incluem, por exemplo, o aumento da influência online do seu estabelecimento e a otimização do engajamento com sua clientela, duas estratégias de marketing que só um sistema organizado de Wi-Fi pode providenciar.

Leia tudo sobre as vantagens e usos de um hotspot neste artigo.

Com mais de 30 mil conexões diárias e 4850 clientes que confiam em nossa marca, estamos sempre à disposição para quaisquer dúvidas e orçamentos para o seu sistema. Entre em contato com um especialista já!

Esse artigo foi útil para você?

1 Comment

Deixe um comentário

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *